Transitioning to system actors

Hi,

For some reasons, when I transition an OE to system actor, the OE realized by system is transitioned as well… as a new actor. This new actor steals all component exchanges and cannot be shown in any diagram. I tried both transfer the OE and use the process flow tool.
Any idea about the reason and correction to do?

As I did not find any solution, I tried something else: in this model history, there has been already a SA filled out, that I removed because I changed my system perimeter, and had to divide the OE realized to do so. My idea was to use a fresh project, and merge to it solely the OA layer.
Then I selected both aird files, request compare each other and ask to merge desired items.
At the end of the merge: the target project is still empty!
Did I make something wrong?

PS: My docgen XHTML despite looking correctly installed still does not work.

Thanks for any help

Regards

Thierry Poupon

Edit1: I have found a partial answer about the merge: Both project have diffrent names, and aird files are named differently: the merge fills a second aird named after source project one. But merging this aird to the expected one does nothing… I have probably to change something in the comparizon settings.

Copyright © Eclipse Capella, the Eclipse Capella logo, Eclipse and the Eclipse logo are Trademarks of The Eclipse Foundation.