System Modeling Workbench - Capella Interoperability

Hello,
I am trying to open a model that I created in Systems Modeling Workbench 4.1. I am trying to open the model in Capella 1.3.

  1. Firstly, I tried to open session and Capella asked me to migrate the project to the latest version
  2. Once it did the migration, Capella is showing me the following error (see attached image) before completing the migration process
    Is there a way I can open my model? I have the model currently open in another Capella instance on a different machine with Capella 1.2.1 installed. However, currently, I have to work on it on a different machine. I also tried installing older versions like 1.2.1 with previous viewpoints but am not able to see the Activity Explorer (blank process map).
    Please help.
    Thanks,
    Shashank

Hi,
I am afraid this public forum is not the best (or even the right) place to ask a question about SMW, which is a Siemens PLM / Obeo solution. In particular, the missing add-on Capella mentions in the migration error is a proprietary add-on.

Copyright © Eclipse Capella, the Eclipse Capella logo, Eclipse and the Eclipse logo are Trademarks of The Eclipse Foundation.