Requirements VP with Capella 1.2.0

I started beginning of this year with Capella 1.2.0. Now I tried to get the Requirements View Point running. I used the dropin version 5.2.0 of the Requirements VP. I activated the VP in the VP manager.
Hi,
Unfortunately the Requirements VP does not show up in the contextual menu.
I tried as well the Capella version 1.1.2 with this version it works.
Does someone has any idea how to solve the problem?

Hello,
Indeed the current version of the requirement add-on is not compatible with Capella 1.2.
A new version of this add-on is on-going to support Capella 1.2 and will hopefully be released by end of March.
Keep posted!

Has there been any official announcement on whether an update for the Requirements viewpoint will be rolled out soon?
I have tried both Capella 1.1.3 and 1.2.0 as mentioned above and I am finding the same issue in that the Viewpoint does not show up in either. In the former version, I actually cannot even install the add-on, whether it be as an update site or as a drop in.
Thank you!

Hello Jack,
You can already download a version compatible with Capella 1.2 in the nightly section of the Capella download page:
https://hudson.polarsys.org/capella/job/capella-requirements -viewpoint-master/lastSuccessfulBuild/artifact/releng/org.po larsys.capella.vp.requirements.site/target/ (latest version available: build #274)
This version is currently under test and should be soon promoted for an official release.

Copyright © Eclipse Capella, the Eclipse Capella logo, Eclipse and the Eclipse logo are Trademarks of The Eclipse Foundation.