PVMT Version for Capella v1.4.2

Hi,

Can someone please confirm if the version of the PVMT ‘Add-on’ (PVMT 45.5-DS) currently available on the eclipse download page, is compatible with Capella v1.4.2. ?

Thanks you.

Hi Jim,

I confirm this version is compatible with Capella 1.4.2.

By the way, we have also updated the compatibility matrix (https://wiki.eclipse.org/Capella/Addons) to clarify.

Kind regard,

Copyright © Eclipse Capella, the Eclipse Capella logo, Eclipse and the Eclipse logo are Trademarks of The Eclipse Foundation.