PVMT Error message (v1.4.2)

Hello, I am using Capella 1.4.2 with PVMT ‘Add-on’ (PVMT 45.5-DS). When I try and view Propert Values I get the following error message. It only affects a couple of models, both of which were migrated from 1.2.2 -> 1.3 -> 1.4.

Thank you
Jim

Hi Jim,

This error message is documented in the embedded documentation in the chapter “PVMT / Model Migration”.
It happens when the PVMT model version is not compliant with the version expected by the PVMT plugin.

The solution is to perform a PVMT model migration using the following command
image

Regards,

Marc

Copyright © Eclipse Capella, the Eclipse Capella logo, Eclipse and the Eclipse logo are Trademarks of The Eclipse Foundation.