Mass view with Capella 6.0.0

Hello,
Just tried to raise a mass view (I tried both visualization and editing) I have this result:


Is there something to adjust in the SW package?

If yes, thanks for information
If no, to me this is a major concern…

Regards
Thierry Poupon

Hello,

We have indeed identified this regression on the latest Capella 6.0.0. We are working on fixing it. We will see if it is possible to find a workaround. We will keep you informed on the progress.

Regards,
Arnaud

Hello,
The regression has been analyzed and we found what caused it .
It crashes when a svg has been displayed before the mass view is opened for the first time.

We are still discussing on the fix.

In the meantime, a workaround exists :

  • Ensure that no diagram is opened
  • Restart the platform so that no diagram is displayed
  • From the project explorer, send a capella model element in one of the mass view (using dragndrop or contextual menu)
  • Now that the view has been initialized once, the mass edit and visu views will work as expected