Cannot add library📚 reference in a project. What's wrong?

Hello all,
I’m trying to add a library reference in my project, but somehow the option is greyed out. I suspect that this is a user error, so I’d like to ask you to debug me :slight_smile:

The option “Libraries -> manage references” is greyed out. This is what’s happening in my own project, but also in the In Flight Entertainment project. Any ideas? I’m using Capella 5.2.0

OK, I “kind of” solved it, I think. The project name and the name of the model were not the same, and the .project file was one directory higher than the .aird, .afm and .capella file. I now made everything “tidy” again, and the option to reference is enabled again.
PEBKAC error indeed. Case closed :slight_smile: