Addon Requirements v0.10.0 has been released

Addon Requirements v0.10.0 has been released
The Requirements Viewpoint for Capella allows importing a set of requirements from a ReqIF file.
You can download this official version on Capella website following this
link
Compatibility: The recommended target Capella version is 1.3.0
Release notes:
link

Copyright © Eclipse Capella, the Eclipse Capella logo, Eclipse and the Eclipse logo are Trademarks of The Eclipse Foundation.