Requirements in Capella 1.4 on Mac

Hi,
I’m trying to get requirements to work in my modelling on Mac.
Since I’m on Mac I cant use the req addon. Anyone managed to get anything going?

Hi John,
I am not aware of the incompatibility of Mac with the Req add-on. Do you have any specific error?
Stephane

Copyright © Eclipse Capella, the Eclipse Capella logo, Eclipse and the Eclipse logo are Trademarks of The Eclipse Foundation.