M2Doc missing generation documentation menu item

Hello,
First of all thanks to Samuel, to providing M2Doc Capella extension. I installaed successfully the M2Doc Capella extension as suggested by Samuel and following the
http://www.m2doc.org/capella/ link.
In addition I followed the the instruction to install the IFE including the M2Doc templates, and installed it successful.
When I tried to generate document selecting “Template SA Complete.genconf” and clicking on the right button of mouse there isn’t the menu item “Generate Documentation”.
See following image:
What I’m wrong ?

Hello,
I solved the topic. From “Available Software” window, in addition to “Capella doc generation utils”, I installed also all the uncategorized items.
Now I’m available to generate document starting from .genconf file.
Ciao
Sergio

Hello,
My bad… I’ll change the tutorial screen shot.
sorry for the inconvenience,
Yvan Lussaud.

Copyright © Eclipse Capella, the Eclipse Capella logo, Eclipse and the Eclipse logo are Trademarks of The Eclipse Foundation.