Display problem in LAB

Hello everyone,
I am faced with a problem in a LAB diagram.
I am trying to display a Logical Component inside my main Logical Component. The first one is related to the second with a hierarchy of this type :

  • Main Logical Component
  • Intermediary Logical Component
  • Logical Component I want to display
    I have 15 other components of this type (or even deeper in the hierarchy) appearing without problem but there’s only one that doesn’t want to display.
    It used to be displayed normally on the diagram but it disappeared last week. I then was unable to make it reappear.
    I tried to use the (allocated) Components tool on the right side panel and, when it didn’t work, to drag and drop the component from the project explorer into my main component but nothing will do.
    I also tried to restart Capella several time, to clear the cache and even tried in despair to restart my computer.
    I am wondering if a solution exists.
    Thomas

Not easy to determine what the problem is, we are missing information…
I just tried on a test case and it seems to be working well.
Would you be able to provide us with screenshots?
If the model cannot be exposed publicly, let me know.

Copyright © Eclipse Capella, the Eclipse Capella logo, Eclipse and the Eclipse logo are Trademarks of The Eclipse Foundation.