csv exports

I’m using a model which includes 283 OC in which 167 own a scenario. All these are implying 50 OEs. I’m currently transitionning OAS to OES and trying to track progression, in particular of declaring in the model the implications.
So I export the full OC list in a csv file, with all columns except description and review where some carriage return may occur.
The point is some of the columns show several traces. Then, the values are listed separated by commas.
So the two levels are mixed (several values in column, and columns). and my file has 66 commas in title row, and any values for other rows between 29 and 103! More, the list is using 3 columns in excel. (I immediatly resave to xlsx format to avoid truncature to 256 characters length).
Is it possible to change one of the separators in Capella?
Thank for any response or advise.
PS: I can’t share my model for confidentiality reasons.

There is a preference in Capella 1.4.0 to change the separator for csv export:
Windows / Preferences / Capella / Export / CSV
Best regards,

Since, I have found that the issue was not the separator, as Capella separates columns by brackets in addition to comma. When several values are in one column, they are only separated by comma. The issue is coming from several colomns. For some reasons the export process generates a wide matrix. By export process I include csv generation, and then save as xlsx. I expected a single column file, but I have a variable width matrix. So, importing the matrix into my main workbook, I need to run the query, add a column to concatenate all, and then run a second query to separate the columns again.
Is there anyway to understand the character that causes this column split? (It does not occurs between the same fields for all rows)… I understand Excel support is needed too.
I try again to migrate to 1.4.0 (from 1.3.0)…

Copyright © Eclipse Capella, the Eclipse Capella logo, Eclipse and the Eclipse logo are Trademarks of The Eclipse Foundation.