Co-installation of Capella v5.0 and an older version?

Is it ok to keep an installation of v1.4.2 when installing v5.0. My intent is to install v5.0 for an evaluation period before our team moves fully to the newer version. I see the install directions include a note to uninstall the older version, but in the past I’ve just kept my project workspaces separated to avoid interference between a current version and an older version.

Thanks,
Scott

Hi Scott,
Yes, I am not sure why there is this note about uninstalling previous versions, but you can have Capella 1.4.2 and Capella 1.5 on the same machine.
The only thing, as usual, is to keep your Capella Workspace separate and to save your project before migrating it to a newer version.
Stephane LACRAMPE
Obeo Canada

Copyright © Eclipse Capella, the Eclipse Capella logo, Eclipse and the Eclipse logo are Trademarks of The Eclipse Foundation.